Bug 977976 - Libre Office destroys envelopes
Libre Office destroys envelopes
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cups (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Zdenek Dohnal
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 13:29 EDT by Todd
Modified: 2017-09-05 10:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-05 10:30:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
envelope position (31.14 KB, image/png)
2013-06-25 13:29 EDT, Todd
no flags Details

  None (edit)
Description Todd 2013-06-25 13:29:52 EDT
Created attachment 765212 [details]
envelope position

Hi All,

I am coming from the community.  Would one of our intrepid heroes please fix this for me?

Scientific Linux 6.4, 64 bit
Libre Office 5.0.4, 64 bit

Libre Office "NOT OUR BUG" reference:
https://bugs.freedesktop.org/show_bug.cgi?id=42327

LO seems to think this is a CUPS PDF bug.

I put a number 10 envelope in the manual feeder of my Okidata 4350 printer.  I tell LO my envelope is center landscape, second picture from the right (see attachment).  I tell the LO to print.  It prints cross ways (portrait) on my envelope, ruining my envelope.

Can you guys please unravel who did what to whom so I can finally print an envelope?

Many thanks,
-T
Comment 1 Todd 2013-06-25 13:32:32 EDT
> Libre Office 5.0.4, 64 bit
Typo: should have been 4.0.4
Comment 3 Tim Waugh 2013-07-10 07:59:17 EDT
See bug #768811 comment 17.

It isn't entirely clear what the best way forward is for this unfortunately.
Comment 4 Todd 2013-07-10 13:29:21 EDT
Hi Tim,

How about a newer version of CUPS that has the issue corrected?

-T
Comment 5 Jiri Popelka 2013-07-11 03:19:29 EDT
(In reply to Todd from comment #4)
> How about a newer version of CUPS ?

Todd,

that's called "rebase" and we generally don't rebase in RHEL, we only back-port fixes to the current version.

If you mean cups-1.6 that Tim mentioned in bug #768811 comment 17, then it's actually not cups-1.6 that hopefully fixes it but the other package he mentions there: cups-filters. Moving from cups-1.5 to cups-1.6 & cups-filters in Fedora-19 (as described in http://fedoraproject.org/wiki/Features/CUPS1.6) was a big change and we most likely don't want such a change in RHEL-6.
Comment 6 RHEL Product and Program Management 2013-10-13 19:26:46 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 10 Tomáš Hozza 2017-09-05 10:30:20 EDT
Red Hat Enterprise Linux 6 transitioned to the Production 3 Phase on May 10, 2017.  During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:
http://redhat.com/rhel/lifecycle

This issue does not appear to meet the inclusion criteria for the Production Phase 3 and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification.  Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com

Note You need to log in before you can comment on or make changes to this bug.