This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 978041 - Externd glusterfs cinder plugin to use libgapi and QEMU block driver integration
Externd glusterfs cinder plugin to use libgapi and QEMU block driver integration
Status: CLOSED DUPLICATE of bug 956919
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: RHOS Maint
Haim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 17:08 EDT by Tushar Katarki
Modified: 2016-04-26 12:16 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-25 17:14:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 840987 None None None Never

  None (edit)
Description Tushar Katarki 2013-06-25 17:08:38 EDT
Description of problem:

BZ 840987 enables storage of live VM images and virtual block store on Red Hat Storage (GlusterFS) volumes with libgfapi and QEMU block driver. 

This offers greater flexibility and better performance in certain kinds of workloads (for example, IO-intensive workloads).   

This BZ requests that the glusterfs cinder plugin be extended to use libgfapi and QEMU block driver.
Comment 1 Eric Harney 2013-06-25 17:14:04 EDT

*** This bug has been marked as a duplicate of bug 956919 ***

Note You need to log in before you can comment on or make changes to this bug.