Bug 978062 - Contents of /tmp/vfs folder should be deleted between re-starts
Contents of /tmp/vfs folder should be deleted between re-starts
Status: CLOSED DUPLICATE of bug 901210
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Server (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Jason Greene
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 17:42 EDT by Travis Rogers
Modified: 2013-09-17 07:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-17 07:07:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Travis Rogers 2013-06-25 17:42:03 EDT
Deployment directories and related files are left under each server instance's /tmp/vfs directory between deployments and re-starts.  Over time, this can waste a considerable amount of space, expecially when many deployments occur.

The directories and files under a server instances /tmp/vfs directory should be deleted when the server instance is shutdown or as a server instance is being starting.  This is true for deployments also.  These files and directories should be removed between re-deployments.
Comment 2 Brian Stansberry 2013-09-17 07:07:02 EDT

*** This bug has been marked as a duplicate of bug 901210 ***

Note You need to log in before you can comment on or make changes to this bug.