Bug 97813 - Unable to decode base64 attachments
Unable to decode base64 attachments
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: exmh (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-21 20:39 EDT by Tethys
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-16 17:41:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tethys 2003-06-21 20:39:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

Description of problem:
When viewing an email with an attachment with a
Content-Transfer-Encoding of base64, exmh is no longer
able to display the contents, as it did in previous
versions of Red Hat Linux.

This appears to be because the metamail package isn't
being shipped with RH9, and hence the mmencode program
that exmh uses isn't present.


Version-Release number of selected component (if applicable):
exmh-2.5-8

How reproducible:
Always

Steps to Reproduce:
1. View a base64 encoded attachment
2 [details].
3.
    

Actual Results:  exmh displays the raw base64 encoded text

Expected Results:  It should display the decoded content

Additional info:

I have a horrible feeling that your solution will be to just
remove exmh from future versions of the distribution (as you've
done with half the other apps I use daily :-). *Please* don't do
this!!!
Comment 1 J G Miller 2003-11-12 08:52:46 EST
<QUOTE>
I have a horrible feeling that your solution will be to just
remove exmh from future versions of the distribution
</QUOTE>

This is exactly what has happened and exmh has been withdrawn from
Fedora Core 1, the replacement for Red Hat Linux 9.

Red Hat's policy of abandoning desktop applications is in line with
the statement by Matthew Szulik, chief executive of Linux vendor Red Hat

<QUOTE>
"I would say that for the consumer market place, Windows probably
continues to be the right product line."
</QUOTE>
Comment 2 Brent Fox 2004-04-16 17:41:02 EDT
exmh has been removed from Fedora Core 1, but that doesn't prevent
anyone from installing it from upstream.

Note You need to log in before you can comment on or make changes to this bug.