Bug 978196 - [Docs] [QS] Select SPM as default host for new storage dialog
[Docs] [QS] Select SPM as default host for new storage dialog
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.5.0
All All
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Zac Dover
ecs-bugs
storage
:
Depends On: 977161
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 01:59 EDT by Andrew Burden
Modified: 2016-02-10 15:22 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 977161
Environment:
Last Closed: 2014-07-22 14:03:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15338 None None None Never

  None (edit)
Description Andrew Burden 2013-06-26 01:59:26 EDT
Impacts:
Quick Start Guide
3.6.2. Create an NFS Data Domain
3.6.3. Create an iSCSI Data Domain
3.6.4. Create an FCP Data Domain
3.6.5. Adding FCP storage


Description of problem:
When adding a new storage through the webadmin, the default host for the operation is selected randomly, this in some cases causes a performance flaw & bug prone behavior since the some of the operations are running on the HSM selected and the SPM operations are running on the SPM anyway so the default host selected should be the SPM in order to avoid this behavior

Version-Release number of selected component (if applicable):
RHEVM 3.2

How reproducible:
100%

Steps to Reproduce:
1. In storage main tab click on "New Domain"
2. The "Use Host" box will contain a host chosen randomly
3.

Actual results:
The host selected is not always the SPM

Expected results:
The host selected should be the SPM

Additional info:
Comment 1 Zac Dover 2014-07-22 14:03:28 EDT
Given this bug's provenance and nature, I'm going to close it NOTABUG. Here's why.

This is a cloned engineering bug. Here's how I think it probably came into existence and why I think it can be closed NOTABUG. Andrew Burden raised this bug back in late June of 2013 using the old system of raising bugs in the RHEV team. The old system required each writer on the team to look at each engineering bug and determine whether it has documentation impact. Andrew is very thorough, and in the old system always raised many docs bugs, cloning them from engineering bugs on the idea that it's better to have the docs bug and not need it than need the docs bug and not have it. This is an instance of the latter: we have it, and we don't need it.

This is an engineering bug. It requests that the Storage Pool Manager be set as the default host in the "New Storage" window.

CLOSED NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.