Bug 9782 - Euler font files incorrectly named.
Summary: Euler font files incorrectly named.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-25 16:29 UTC by Jeff Johnson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-25 16:29:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Johnson 2000-02-25 16:29:31 UTC
Hi,

       I had a bit of a problem getting Euler fonts going
       (in tetex-latex-1.0.6-7).  The problem was that TeX was looking
      for "Ueur.fd", but only "ueur.fd" existed.

      So, I made the link, and also the others:

   0 lrwxrwxrwx   1 root     root            8 Feb 25 11:19
+/usr/share/texmf/tex/latex/amsfonts/Ueuex.fd -> ueuex.fd
   0 lrwxrwxrwx   1 root     root            7 Feb 25 11:20
+/usr/share/texmf/tex/latex/amsfonts/Ueuf.fd -> ueuf.fd
   0 lrwxrwxrwx   1 root     root            7 Feb 24 13:46
+/usr/share/texmf/tex/latex/amsfonts/Ueur.fd -> ueur.fd
   0 lrwxrwxrwx   1 root     root            7 Feb 25 11:20
+/usr/share/texmf/tex/latex/amsfonts/Ueus.fd -> ueus.fd


   Now everything is hunky-dorey.

   So I guess that this should be linked or renamed in the distro.

   Cheers,

   Paul.

Paul: Thanks for noticing.

Comment 1 Jeff Johnson 2000-12-27 20:28:03 UTC
Fixed in tetex-1.0.7-9.


Note You need to log in before you can comment on or make changes to this bug.