Bug 978276 - Notifications unblank lock screen even when notifications set to "off"
Notifications unblank lock screen even when notifications set to "off"
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 05:02 EDT by Tim Waugh
Modified: 2013-07-01 04:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 04:26:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2013-06-26 05:02:09 EDT
Description of problem:
When notifications are set to "Off" and the lock screen is invoked, a notification will unblank the screen.

Version-Release number of selected component (if applicable):
gnome-shell-3.8.3-2.fc19.x86_64

How reproducible:
100%

Steps to Reproduce:
1.From the pull-down menu from the top right corner, adjust the Notifications setting to Off.
2.From the same menu, select Lock.
3.Wait for a notification.

Actual results:
At 2, the screen blanks.
At 3, the screen unblanks.

Expected results:
The screen should remain blanked.
Comment 1 Tim Waugh 2013-07-01 04:26:47 EDT
This seems to be fixed now, although I still have the same version of gnome-shell installed.  Could have been one of:

gtk3-3.8.2-2.fc19.x86_64
gnome-session-3.8.2.1-2.fc19.x86_64

Note You need to log in before you can comment on or make changes to this bug.