Bug 978282 - [virtio-win][vioser]need a new folder for win2k8-R2 in virtio-win-1.6.5
Summary: [virtio-win][vioser]need a new folder for win2k8-R2 in virtio-win-1.6.5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win
Version: 6.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Vadim Rozenfeld
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-26 09:17 UTC by lijin
Modified: 2013-07-04 14:08 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-04 14:08:53 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1016 0 normal SHIPPED_LIVE virtio-win bug fix update 2013-07-04 18:07:39 UTC

Description lijin 2013-06-26 09:17:18 UTC
Description of problem:
There is a cat file only for win2k8-R2,but there is no folder for win2k8-R2 in virtio-win-1.6.5,in order to let user install the correct driver,please open a new folder for win2k8-R2.

Version-Release number of selected component (if applicable):
virtio-win-1.6.5

How reproducible:
100%

Steps to Reproduce:
1.boot a win2k8-r2 guest
2.try to insatll virtio-serial driver

Actual results:
there is no folder for win2k8-r2

Expected results:
there is a folder for win2k8-r2,driver can be installed correctly.

Additional info:

Comment 5 Jay Greguske 2013-06-27 14:52:17 UTC
Hopefully this is the last one... this build should fix the Win8, 2012 and 2008R2 installation issues.

https://brewweb.devel.redhat.com/buildinfo?buildID=279296

Comment 6 lijin 2013-06-28 07:16:03 UTC
Reproduced this issue on virtio-win-1.6.5-3.el6_4.noarch.rpm
Verified this issue on virtio-win-1.6.5-4.el6_4.noarch.rpm

steps same as comment #0

Actual Results:
on virtio-win-1.6.5-3.el6_4.noarch.rpm, there is no folder for win2k8-R2 guest.
on virtio-win-1.6.5-4.el6_4.noarch.rpm,there is a folder for win2k8-r2,driver can be installed correctly.

Based on above ,this issue has been fixed already.

Comment 7 Mike Cao 2013-06-28 07:53:03 UTC
Move status to VERIFIED according to comment #6

Comment 9 errata-xmlrpc 2013-07-04 14:08:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1016.html


Note You need to log in before you can comment on or make changes to this bug.