Bug 978282 - [virtio-win][vioser]need a new folder for win2k8-R2 in virtio-win-1.6.5
[virtio-win][vioser]need a new folder for win2k8-R2 in virtio-win-1.6.5
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 05:17 EDT by lijin
Modified: 2013-07-04 10:08 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-04 10:08:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lijin 2013-06-26 05:17:18 EDT
Description of problem:
There is a cat file only for win2k8-R2,but there is no folder for win2k8-R2 in virtio-win-1.6.5,in order to let user install the correct driver,please open a new folder for win2k8-R2.

Version-Release number of selected component (if applicable):
virtio-win-1.6.5

How reproducible:
100%

Steps to Reproduce:
1.boot a win2k8-r2 guest
2.try to insatll virtio-serial driver

Actual results:
there is no folder for win2k8-r2

Expected results:
there is a folder for win2k8-r2,driver can be installed correctly.

Additional info:
Comment 5 Jay Greguske 2013-06-27 10:52:17 EDT
Hopefully this is the last one... this build should fix the Win8, 2012 and 2008R2 installation issues.

https://brewweb.devel.redhat.com/buildinfo?buildID=279296
Comment 6 lijin 2013-06-28 03:16:03 EDT
Reproduced this issue on virtio-win-1.6.5-3.el6_4.noarch.rpm
Verified this issue on virtio-win-1.6.5-4.el6_4.noarch.rpm

steps same as comment #0

Actual Results:
on virtio-win-1.6.5-3.el6_4.noarch.rpm, there is no folder for win2k8-R2 guest.
on virtio-win-1.6.5-4.el6_4.noarch.rpm,there is a folder for win2k8-r2,driver can be installed correctly.

Based on above ,this issue has been fixed already.
Comment 7 Mike Cao 2013-06-28 03:53:03 EDT
Move status to VERIFIED according to comment #6
Comment 9 errata-xmlrpc 2013-07-04 10:08:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1016.html

Note You need to log in before you can comment on or make changes to this bug.