This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 978325 - fence_cisco_ucs does not respect timeout options properly
fence_cisco_ucs does not respect timeout options properly
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-agents (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Marek Grac
Cluster QE
:
Depends On:
Blocks: 1010401
  Show dependency treegraph
 
Reported: 2013-06-26 07:24 EDT by Marek Grac
Modified: 2013-11-21 02:18 EST (History)
6 users (show)

See Also:
Fixed In Version: fence-agents-3.1.5-34.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1010401 (view as bug list)
Environment:
Last Closed: 2013-11-21 02:18:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Grac 2013-06-26 07:24:30 EDT
login command is bound with shell_timeout instead of login_timeout
Comment 1 Marek Grac 2013-06-26 07:34:58 EDT
Patch is part of upstream.
Comment 14 errata-xmlrpc 2013-11-21 02:18:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1562.html

Note You need to log in before you can comment on or make changes to this bug.