Bug 978377 - popup window in report change the original case of filter description
popup window in report change the original case of filter description
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Splice (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3
Assigned To: Pavlina Bartikova
mkovacik
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-06-26 09:45 EDT by Vitaly Kuznetsov
Modified: 2013-10-01 06:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 06:59:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sam screenshot (62.04 KB, image/png)
2013-08-14 09:51 EDT, Pavlina Bartikova
no flags Details

  None (edit)
Description Vitaly Kuznetsov 2013-06-26 09:45:06 EDT
Description of problem:
In popup window ("i" sign in report) the filter name is slightly altered e.g.
"Red hat default report" instead of "Red Hat Default Report".

Version-Release number of selected component (if applicable):
ruby193-rubygem-splice_reports-0.0.5-27.el6sam

How reproducible:
always

Steps to Reproduce:
1.Raise popup window in report

Actual results:
Altered filter description

Expected results:
Original filter description

Additional info:
Comment 1 wes hayutin 2013-07-17 17:41:43 EDT
commit b2ac1294e978655915dfdca4d2273bd8987a5dfb
Comment 2 Bryan Kearney 2013-08-02 14:51:36 EDT
SNAP0 contains these bug fixes. Moving to ON_QA.
Comment 3 Pavlina Bartikova 2013-08-14 09:51:45 EDT
Created attachment 786540 [details]
sam screenshot

Confirmed.

Moving bug to VERIFIED.
Comment 5 errata-xmlrpc 2013-10-01 06:59:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.