Bug 978446 - [abrt] WARNING: at mm/filemap.c:743 find_lock_page+0x8e/0x90()
[abrt] WARNING: at mm/filemap.c:743 find_lock_page+0x8e/0x90()
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fedora-kernel-extfs
Fedora Extras Quality Assurance
abrt_hash:fea65b639cc75e2dcab1269f0e3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 12:05 EDT by Frank Murphy
Modified: 2013-10-18 17:50 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-18 17:50:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (67.75 KB, text/plain)
2013-06-26 12:05 EDT, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2013-06-26 12:05:16 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at mm/filemap.c:743 find_lock_page+0x8e/0x90()
Hardware name: P35 Platinum(MS-7345)
Modules linked in: nfsv4 nfs dns_resolver fscache nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables f71882fg nouveau mxm_wmi wmi video i2c_algo_bit ttm drm_kms_helper drm iTCO_wdt iTCO_vendor_support mperf i2c_i801 i2c_core r8169 coretemp serio_raw nfsd mii kvm lpc_ich mfd_core microcode auth_rpcgss nfs_acl lockd sunrpc binfmt_misc dm_crypt ata_generic pata_acpi usb_storage sata_promise pata_sil680 pata_marvell
Pid: 3648, comm: java Not tainted 3.9.7-200.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105efb5>] warn_slowpath_common+0x75/0xa0
 [<ffffffff8105effa>] warn_slowpath_null+0x1a/0x20
 [<ffffffff811340ce>] find_lock_page+0x8e/0x90
 [<ffffffff811345cc>] grab_cache_page_write_begin+0x6c/0xf0
 [<ffffffff8122741e>] ext4_da_write_begin+0x8e/0x2c0
 [<ffffffff812299a7>] ? ext4_da_write_end+0xb7/0x300
 [<ffffffff81133126>] generic_file_buffered_write+0x116/0x280
 [<ffffffff811c9bce>] ? __mark_inode_dirty+0x15e/0x280
 [<ffffffff81135171>] __generic_file_aio_write+0x1d1/0x3d0
 [<ffffffff811353ef>] generic_file_aio_write+0x7f/0x100
 [<ffffffff81220131>] ext4_file_write+0xa1/0x430
 [<ffffffff810bad96>] ? futex_wait+0x1b6/0x2c0
 [<ffffffff8109b548>] ? check_preempt_wakeup+0x158/0x280
 [<ffffffff81220090>] ? ext4_unwritten_wait+0xc0/0xc0
 [<ffffffff811a0823>] do_sync_readv_writev+0xa3/0xe0
 [<ffffffff811a0b04>] do_readv_writev+0xd4/0x1e0
 [<ffffffff8109786f>] ? __dequeue_entity+0x2f/0x50
 [<ffffffff811a0c45>] vfs_writev+0x35/0x60
 [<ffffffff811a0de2>] sys_writev+0x52/0xc0
 [<ffffffff810dfe6c>] ? __audit_syscall_exit+0x20c/0x2c0
 [<ffffffff8166a699>] system_call_fastpath+0x16/0x1b
Comment 1 Frank Murphy 2013-06-26 12:05:22 EDT
Created attachment 765682 [details]
File: dmesg
Comment 2 Josh Boyer 2013-07-01 11:40:17 EDT
Frank, you have the best bugs.

Do you recall what was happening when this hit?  From the logs, it looks like the machine was just up for some amount of time and it blew up.
Comment 3 Frank Murphy 2013-07-01 12:38:57 EDT
I had just rebooted it (before bed)
it was supposed to run a  fixfiles onboot.
Saw the warning, it wouldn't progress,
 had to hit the hot-restart, logged in, then abrt had a fresh one.

Otherwise it runs 24/7/365


The only thing this box really does is Azureus. 
The cpu (core 0, or 1) will heat for a second on boot-up, 
then calm down and run at 50-60 until Java collapses from exhaustion.
Comment 4 Justin M. Forbes 2013-10-18 17:06:48 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 18 kernel bugs.

Fedora 18 has now been rebased to 3.11.4-101.fc18.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 19, and are still experiencing this issue, please change the version to Fedora 19.

If you experience different issues, please open a new bug report for those.
Comment 5 Frank Murphy 2013-10-18 17:24:08 EDT
The CPU that was in the box, was sick and has been replaced.
It appears that cpu was causing a lot of kernels problems.
So if only me, can be closed.

Note You need to log in before you can comment on or make changes to this bug.