Bug 978463 - Unable to log in
Unable to log in
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
Depends On:
  Show dependency treegraph
Reported: 2013-06-26 12:37 EDT by Graham Lyons
Modified: 2015-05-14 21:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-06-26 12:44:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Graham Lyons 2013-06-26 12:37:33 EDT
Description of problem:
Using my account details I can log in at:

But not at:

I've been advised to raise the issue here as a bug:

>> Both systems use the same authentication method so it should be the same username and password.  If you can login to www.redhat.com but cannot login with the same credentials to www.openshift.com, please enter a bug:

Version-Release number of selected component (if applicable):
Current version of webapp: 2013-06-26 17:33 BST

How reproducible:
I try to log in using my email address and password at https://openshift.redhat.com/app/login

Steps to Reproduce:
1. Navigate to https://openshift.redhat.com/app/login
2. Enter my email address
3. Enter my password
4. Submit form

Actual results:
"The supplied login or password was invalid."

Expected results:
"Here's your account!"

Additional info:
With the same account details I can log in at https://www.redhat.com/wapps/sso/login.html

I don't get any emails when I enter my email address at https://openshift.redhat.com/app/account/password/new

I've been in touch with OpenShift support (namely nduong@redhat.com) who has said:
>> I've validated that a user exists with the email address:  graham@grahamlyons.com
Comment 1 Graham Lyons 2013-06-26 12:44:44 EDT
I tried to log in once more before emailing nduong@redhat.com and it worked so I'm closing this.

Note You need to log in before you can comment on or make changes to this bug.