Bug 978483 - [RFE] Encryption of attached Cinder volumes [NEEDINFO]
[RFE] Encryption of attached Cinder volumes
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: Upstream M3
: 4.0
Assigned To: David Ripton
Brent Eagles
https://blueprints.launchpad.net/nova...
storage
: FutureFeature, OtherQA
Depends On:
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-06-26 13:30 EDT by Russell Bryant
Modified: 2016-04-26 13:46 EDT (History)
10 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.23.rc1.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:08:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mlopes: needinfo? (dripton)


Attachments (Terms of Use)

  None (edit)
Comment 1 David Ripton 2013-08-15 10:42:42 EDT
This is marked upstream as blocked on a cinder change.

The cinder change is https://review.openstack.org/#/c/30974/ , initially submitted in may, with a new patch set updated yesterday.  So there is still activity on this bp, though we're coming up to the deadline for nova.
Comment 2 David Ripton 2013-08-22 09:42:44 EDT
This cinder change was merged and the nova patch is under review.
Comment 10 errata-xmlrpc 2013-12-19 19:08:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.