Bug 978496 - [RFE] Supporting EC2 Error Codes [NEEDINFO]
[RFE] Supporting EC2 Error Codes
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: Upstream M3
: 4.0
Assigned To: Jakub Ruzicka
Vladan Popovic
https://blueprints.launchpad.net/nova...
: FutureFeature, OtherQA
Depends On:
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-06-26 13:40 EDT by Russell Bryant
Modified: 2016-04-26 21:16 EDT (History)
9 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.23.rc1.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:08:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mlopes: needinfo? (jruzicka)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 37549 None None None Never

  None (edit)
Comment 2 Stephen Gordon 2013-07-26 16:38:03 EDT
Set doc_scoped- as a more generic bug to cover the EC2 API support already exists.
Comment 9 errata-xmlrpc 2013-12-19 19:08:58 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.