Bug 978496 - [RFE] Supporting EC2 Error Codes [NEEDINFO]
Summary: [RFE] Supporting EC2 Error Codes
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova   
(Show other bugs)
Version: 4.0
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: Upstream M3
: 4.0
Assignee: Jakub Ruzicka
QA Contact: Vladan Popovic
URL: https://blueprints.launchpad.net/nova...
Whiteboard:
Keywords: FutureFeature, OtherQA
Depends On:
Blocks: RHOS40RFE
TreeView+ depends on / blocked
 
Reported: 2013-06-26 17:40 UTC by Russell Bryant
Modified: 2016-04-27 01:16 UTC (History)
9 users (show)

Fixed In Version: openstack-nova-2013.2-0.23.rc1.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-20 00:08:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mlopes: needinfo? (jruzicka)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1859 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2013-12-21 00:01:48 UTC
OpenStack gerrit 37549 None None None Never

Comment 2 Stephen Gordon 2013-07-26 20:38:03 UTC
Set doc_scoped- as a more generic bug to cover the EC2 API support already exists.

Comment 9 errata-xmlrpc 2013-12-20 00:08:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html


Note You need to log in before you can comment on or make changes to this bug.