Bug 978502 - [RFE] API to fetch the free ram for a given cell [NEEDINFO]
[RFE] API to fetch the free ram for a given cell
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: Upstream M2
: 4.0
Assigned To: Nikola Dipanov
Xavier Queralt
https://blueprints.launchpad.net/nova...
: FutureFeature, OtherQA
Depends On:
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-06-26 13:46 EDT by Russell Bryant
Modified: 2016-04-26 09:30 EDT (History)
9 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.8.b2.el6ost
Doc Type: Enhancement
Doc Text:
Free RAM information for a given cell was previously stored within StateManager, but was not accessible to administrators. With this update, free RAM information can now be accessed from the Compute API. Consequently, administrators are able to perform more accurate RAM capacity planning, thereby enabling more efficient use of their OpenStack deployment.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:10:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mlopes: needinfo? (ndipanov)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1859 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2013-12-20 19:01:48 EST

  None (edit)
Comment 4 Lon Hohberger 2013-12-10 09:43:39 EST
How's this, Nikola?
Comment 7 errata-xmlrpc 2013-12-19 19:10:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.