Bug 97851 - speaker is *sometimes* muted on D-Link DMF-560TXD modem
Summary: speaker is *sometimes* muted on D-Link DMF-560TXD modem
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 1.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-23 08:35 UTC by Barry K. Nathan
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-23 08:53:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Barry K. Nathan 2003-06-23 08:35:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030619

Description of problem:
The speaker of my D-Link DMF-560TXD modem is audible sometimes, only.

Version-Release number of selected component (if applicable):
initscripts-7.24-2.92
redhat-config-network-1.3.0-1
ppp-2.4.1-13
wvdial-1.53-10

How reproducible:
Sometimes.

Steps to Reproduce:
1. Set the modem to High volume in redhat-config-network.
2. Try to make a connection.

Actual Results:  Sometimes the speaker is muted.

Expected Results:  The speaker should not be muted.

Additional info:

I think this may be some weird init string problem. I'll follow up this bug with
more info soon.

Comment 1 Barry K. Nathan 2003-06-23 08:53:04 UTC
Ok, the cause of this bug isn't an init script problem, it's "Problem Exists
Between Keyboard And Chair" -- I was sometimes forgetting to turn up the volume
inside my computer. All of the software is working as it should! Closing as
NOTABUG. Sorry about this.


Note You need to log in before you can comment on or make changes to this bug.