Bug 97851 - speaker is *sometimes* muted on D-Link DMF-560TXD modem
speaker is *sometimes* muted on D-Link DMF-560TXD modem
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-network (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-23 04:35 EDT by Barry K. Nathan
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-23 04:53:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barry K. Nathan 2003-06-23 04:35:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030619

Description of problem:
The speaker of my D-Link DMF-560TXD modem is audible sometimes, only.

Version-Release number of selected component (if applicable):
initscripts-7.24-2.92
redhat-config-network-1.3.0-1
ppp-2.4.1-13
wvdial-1.53-10

How reproducible:
Sometimes.

Steps to Reproduce:
1. Set the modem to High volume in redhat-config-network.
2. Try to make a connection.

Actual Results:  Sometimes the speaker is muted.

Expected Results:  The speaker should not be muted.

Additional info:

I think this may be some weird init string problem. I'll follow up this bug with
more info soon.
Comment 1 Barry K. Nathan 2003-06-23 04:53:04 EDT
Ok, the cause of this bug isn't an init script problem, it's "Problem Exists
Between Keyboard And Chair" -- I was sometimes forgetting to turn up the volume
inside my computer. All of the software is working as it should! Closing as
NOTABUG. Sorry about this.

Note You need to log in before you can comment on or make changes to this bug.