Bug 978522 - [RFE] Shut down an instance, with potential to free up hypervisor reso...
[RFE] Shut down an instance, with potential to free up hypervisor reso...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: Upstream M2
: 4.0
Assigned To: Russell Bryant
Brent Eagles
https://blueprints.launchpad.net/nova...
: FutureFeature, OtherQA
Depends On: 988983
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-06-26 14:09 EDT by Russell Bryant
Modified: 2013-12-19 19:11 EST (History)
7 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.8.b2.el6ost
Doc Type: Enhancement
Doc Text:
Feature: Users may now stop servers they are not currently using but still retain them in their list of servers. This is referred to as shelving. A shelved server can be restarted using its same data, configuration, and identity at a point in the future. While a server is shelved, hypervisors are able to reclaim the resources that were used by that server and use it for running other servers if needed. Reason: Users would like the ability to stop servers when they do not need them, but retain it in their list of servers and retain all data and resources associated with it. If an instance is stopped for an extended period of time, an operator may wish to move that instance off of the hypervisor in order to minimize resource usage.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:11:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 errata-xmlrpc 2013-12-19 19:11:08 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.