Bug 978532 - [RFE] Return Customer's Quota Usage through Admin API
Summary: [RFE] Return Customer's Quota Usage through Admin API
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: Unspecified Unspecified
low
unspecified
Target Milestone: Upstream M2
: 4.0
Assignee: Xavier Queralt
QA Contact: Omri Hochman
URL: https://blueprints.launchpad.net/nova...
Whiteboard:
Keywords: FutureFeature, OtherQA
Depends On: 989592
Blocks: RHOS40RFE
TreeView+ depends on / blocked
 
Reported: 2013-06-26 18:23 UTC by Russell Bryant
Modified: 2014-06-03 02:36 UTC (History)
9 users (show)

Fixed In Version: openstack-nova-2013.2-0.8.b2.el6ost
Doc Type: Enhancement
Doc Text:
Quota usage for specific tenants is now available to administrators through the API extension os-used-limits-for-admin. The Compute client recognises the new syntax: nova absolute-limits --tenant <tenant id>
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-20 00:11:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1859 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2013-12-21 00:01:48 UTC

Comment 8 Omri Hochman 2013-12-16 14:56:02 UTC
Verified ( with puddle 2013-10-03.3 )

See TCMS Results:
------------------
https://tcms.engineering.redhat.com/run/89118/?from_plan=9889#caserun_3462795

Comment 10 errata-xmlrpc 2013-12-20 00:11:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html


Note You need to log in before you can comment on or make changes to this bug.