Bug 978540 - [RFE] Return Usage Details on Instance Show [NEEDINFO]
[RFE] Return Usage Details on Instance Show
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: Upstream M2
: 4.0
Assigned To: Nikola Dipanov
Xavier Queralt
https://blueprints.launchpad.net/nova...
: FutureFeature, OtherQA
Depends On:
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-06-26 14:31 EDT by Russell Bryant
Modified: 2016-04-26 10:57 EDT (History)
9 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.8.b2.el6ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:11:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mlopes: needinfo? (ndipanov)


Attachments (Terms of Use)

  None (edit)
Comment 9 Omri Hochman 2013-12-17 03:21:51 EST
Verified with openstack-nova-2013.2-9.el6ost.noarch

(Puddle: 2013-12-12.1)

Check TCMS Results: 
-------------------
https://tcms.engineering.redhat.com/run/104289/?from_plan=9890
Comment 11 errata-xmlrpc 2013-12-19 19:11:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.