Bug 978543 - [RFE] Nova support to pass instance hostname to Quantum
[RFE] Nova support to pass instance hostname to Quantum
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
low Severity unspecified
: Upstream M2
: 4.0
Assigned To: Brent Eagles
David Ripton
https://blueprints.launchpad.net/nova...
: FutureFeature, OtherQA
Depends On:
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-06-26 14:32 EDT by Russell Bryant
Modified: 2016-04-26 11:34 EDT (History)
10 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.8.b2.el6ost
Doc Type: Enhancement
Doc Text:
A feature has been added to propagate the hostname information to OpenStack Networking when allocating the network. Previously, where required, OpenStack Networking would generate hostnames that were a "hash" of available information. Using a different hostname than the information provided prevented the potential of using that information to provide typical network services (e.g. DNS) Now, hostname information for an instance is used whenever relevant in OpenStack Networking
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:11:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 errata-xmlrpc 2013-12-19 19:11:42 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.