Bug 978547 - Test case failure: Video Playback
Test case failure: Video Playback
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gstreamer (Show other bugs)
5.10
x86_64 Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 14:45 EDT by Vasiliy Sharapov
Modified: 2014-06-25 17:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-25 17:06:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vasiliy Sharapov 2013-06-26 14:45:14 EDT
Filed from caserun https://tcms.engineering.redhat.com/run/67394/#caserun_2727320

Version-Release number of selected component (if applicable):
RHEL5.10-Client-20130522.1

Steps to Reproduce: 


 1. Open a terminal
 2. Execute xvinfo
 3. Open Totem
 4. Select the "Movie" menu
 5. Select "Open Location..."
 6. In the "Open Location" dialog, enter the following URL: http://
    intranet.corp.redhat.com/mktg/video/ImagineChoice.ogg
 7. Select "Open"
 8. Press "F" to enter fullscreen mode
 9. Press "F" again to exit fullscreen mode



Actual results: 
Video plays fine but each when totem is started it says "Internal GStreamer error: state change failed.  Please file a bug at http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer."
Not sure how to extract additional debug information.

Expected results:
       2.   That the output lists at least one adapter (unless you are using
the vesa or vnc drivers)
       7.   That the video plays back smoothly
       8.   That the video enters fullscreen mode and continues to play
smoothly
       9.   That the video exits fullscreen mode and continues to play smoothly




Note: Machine has no audio interfaces.
Comment 1 Bastien Nocera 2013-06-26 19:52:55 EDT
What version of Totem is this? What changed from the previous RHEL 5 release? Did GStreamer get upgraded?

What versions of GStreamer and plugins?
Comment 2 Vasiliy Sharapov 2013-06-27 11:52:52 EDT
gstreamer-0.10.20-3.el5
totem-2.16.7-7.el5_6.1

I had an install of 5.0 on hand and the message doesn't appear there. 5.0 had:
gstreamer-0.10.9-3.el5
totem-2.16.4-2.el5
Comment 3 Bastien Nocera 2013-06-27 12:07:15 EDT
Can you please test with the newer totem but the older gstreamer and gstreamer plugins? I don't think the problem is in totem...
Comment 4 Vasiliy Sharapov 2013-06-27 15:00:31 EDT
On 5.0 with
totem-2.16.7-7.el5_6.1
gstreamer-0.10.9-3.el5

Still no error.
Comment 5 RHEL Product and Program Management 2014-03-07 07:50:26 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 6 Vasiliy Sharapov 2014-03-13 11:36:32 EDT
No need to escalate.
Comment 7 Ondrej Vasik 2014-06-25 17:06:33 EDT
Ok, closing WONTFIX for RHEL 5, thanks for reply.

Note You need to log in before you can comment on or make changes to this bug.