Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 978646 - performance_page: Shown an exception after setting the active tuned profile as "None"
Summary: performance_page: Shown an exception after setting the active tuned profile a...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Mike Burns
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-27 02:36 UTC by haiyang,dong
Modified: 2016-04-26 18:30 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-27 13:40:28 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description haiyang,dong 2013-06-27 02:36:55 UTC
Description of problem:
Enter performance page and set the active tuned profile as "None", after setting successfully,
back into performance page, then refresh this page, an exception will been shown with error
info:
An error appeared in the UI: AttributeError("'NoneType' object has no attribute 'group'",)
Press ENTER to logout ...
or enter 's' to drop to shell


Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.0-0.999.999.20130625144130gitd26f7bf.2621.fc18

How reproducible:
100%


Steps to Reproduce:



Actual results:


Expected results:

Comment 1 Mike Burns 2013-06-27 13:40:28 UTC
This works correctly in the currently posted images (3.0.0-1.0)  Tested on el6 and F18.


Note You need to log in before you can comment on or make changes to this bug.