Bug 978668 - [Docs][Tracker] Document changing default ports to 80/443 when upgrading from 3.0->3.1
[Docs][Tracker] Document changing default ports to 80/443 when upgrading from...
Status: CLOSED DUPLICATE of bug 978667
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Charlie
ecs-bugs
:
Depends On: 978665
Blocks: 978667
  Show dependency treegraph
 
Reported: 2013-06-27 00:02 EDT by Cheryn Tan
Modified: 2014-06-18 03:53 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 978665
Environment:
Last Closed: 2013-08-26 01:15:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cheryn Tan 2013-06-27 00:02:52 EDT
https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2/html/Installation_Guide/Upgrading_to_Red_Hat_Enterprise_Virtualization_Manager_3.11.html

+++ This bug was initially created as a clone of Bug #978665 +++

Source content:
https://access.redhat.com/site/solutions/291993

The default ports for accessing RHEVM in version 3.0 was 8080/8443, which has been changed to 80/443 in version 3.1 and higher. When upgrading an environment from 3.0 to 3.1, the default ports have to be manually set in the httpd and ovirt-engine conf files, and the firewall rules have to be updated to accept ports 80/443.

Affected topic:
    Upgrading to Red Hat Enterprise Virtualization Manager 3.1 [11375]

Present in Install and Admin Guide.
Does not apply to future upgrade topics.

(Note: To check with PM if we will continue to support upgrade from 3.0->3.1 in v3.3 of the guides. If not, close this bug.)
Comment 1 Zac Dover 2013-08-26 01:15:46 EDT

*** This bug has been marked as a duplicate of bug 978667 ***

Note You need to log in before you can comment on or make changes to this bug.