Bug 978672 - This package should be updated.
Summary: This package should be updated.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-polib
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Ignacio Vazquez-Abrams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-27 04:12 UTC by Christopher Meng
Modified: 2013-08-03 19:15 UTC (History)
4 users (show)

Fixed In Version: python-polib-1.0.3-2.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-26 23:05:00 UTC


Attachments (Terms of Use)

Description Christopher Meng 2013-06-27 04:12:50 UTC
Hi maintainers,

I'm packaging a software needs its latest version.

As far as I can see there are only 1.0 version in the repo.

And this package supports python3, but I cannot find a package named "python3-polib".

So please update the spec.

Comment 1 Fedora Update System 2013-07-16 23:56:10 UTC
python-polib-1.0.3-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/python-polib-1.0.3-2.el6

Comment 2 Fedora Update System 2013-07-16 23:56:31 UTC
python-polib-1.0.3-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/python-polib-1.0.3-2.fc19

Comment 3 Fedora Update System 2013-07-16 23:56:47 UTC
python-polib-1.0.3-2.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/python-polib-1.0.3-2.el5

Comment 4 Fedora Update System 2013-07-16 23:56:56 UTC
python-polib-1.0.3-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/python-polib-1.0.3-2.fc18

Comment 5 Fedora Update System 2013-07-17 20:18:35 UTC
Package python-polib-1.0.3-2.el5:
* should fix your issue,
* was pushed to the Fedora EPEL 5 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing python-polib-1.0.3-2.el5'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-10871/python-polib-1.0.3-2.el5
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2013-07-26 23:05:00 UTC
python-polib-1.0.3-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2013-07-26 23:08:16 UTC
python-polib-1.0.3-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2013-08-03 19:14:51 UTC
python-polib-1.0.3-2.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2013-08-03 19:15:30 UTC
python-polib-1.0.3-2.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.