This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 978802 - Client crashed on hypervisor after rebalance on a distributed-replicate volume
Client crashed on hypervisor after rebalance on a distributed-replicate volume
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs-devel (Show other bugs)
2.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Pranith Kumar K
shylesh
:
: 983061 (view as bug list)
Depends On: 960899 978794 986158
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 03:31 EDT by Pranith Kumar K
Modified: 2013-07-19 01:49 EDT (History)
13 users (show)

See Also:
Fixed In Version: glusterfs-3.3.0.11rhs-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 978794
Environment:
Last Closed: 2013-07-15 17:54:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Gowrishankar Rajaiyan 2013-07-02 04:26:11 EDT
Updating summary since this is not related to RHEV-RHS.
Comment 5 shylesh 2013-07-04 06:39:36 EDT
I tried steps provided as per the script in comment 1 , not able to reproduce the 
crash  on  3.3.0.11rhs-1.el6rhs.x86_64
Comment 6 Pranith Kumar K 2013-07-10 08:33:01 EDT
*** Bug 983061 has been marked as a duplicate of this bug. ***
Comment 8 errata-xmlrpc 2013-07-15 17:54:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1064.html

Note You need to log in before you can comment on or make changes to this bug.