Bug 97881 - To pass options to vncserver from /etc/sysconfig/vncserver
Summary: To pass options to vncserver from /etc/sysconfig/vncserver
Status: CLOSED DUPLICATE of bug 97879
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vnc   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-23 16:56 UTC by Behdad Esfahbod
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Behdad Esfahbod 2003-06-23 16:56:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
It is a very good idea to allow users to pass parameters to vncserver in
/etc/sysconfig/vncserver for different displays.  For example I wish to set
different depth and geometry for my displays.

One way to do this is to parse the file instead of sourcing it and on each line
there are the username, display name, and server options.

I can solve my problem by aliasing vncserver in /etc/sysconfig/vncserver.

Better would be if that the vncserver itself reads some config from $HOME/.vnc too.

Version-Release number of selected component (if applicable):
vnc-server-3.3.3r2-47

How reproducible:
Didn't try

Steps to Reproduce:
N/A

Additional info:

Comment 1 Tim Waugh 2003-06-23 16:59:36 UTC

*** This bug has been marked as a duplicate of 97879 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.