Bug 97883 - procmail cannot deliver to a mailbox larger than 50 Mb in size
procmail cannot deliver to a mailbox larger than 50 Mb in size
Status: CLOSED DUPLICATE of bug 88214
Product: Red Hat Linux
Classification: Retired
Component: procmail (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2003-06-23 13:04 EDT by Ian Macdonald
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:56:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ian Macdonald 2003-06-23 13:04:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.4) Gecko/20030619

Description of problem:
procmail cannot deliver to a mailbox that is 50 Mb or larger.

Once the mailbox reaches this size, procmail fails with the following error message:

procmail: Error while writing to "folder_name"
procmail: Truncated file to former size
procmail: Incomplete recipe

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. create a procmail recipe to store mail in a certain folder
2. allow folder to reach a size of 50 Mb
3. mail delivery fails, so message goes to inbox spool instead

Actual Results:  message delivered to inbox

Expected Results:  message should have been delivered to folder in ~/Mail

Additional info:

I have tried rebuilding the latest version from Rawhide, but the problem remains.
Comment 1 Jens Petersen 2004-01-05 20:19:09 EST

*** This bug has been marked as a duplicate of 88214 ***
Comment 2 Jens Petersen 2004-01-06 01:36:47 EST
Are you using postfix or sendmail btw?
Comment 3 Ian Macdonald 2004-01-06 01:40:45 EST
Comment 4 Red Hat Bugzilla 2006-02-21 13:56:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.