Bug 978950 - systemctl man page: explain what the keywords (like 'loaded', 'active') means
systemctl man page: explain what the keywords (like 'loaded', 'active') means
Status: CLOSED DUPLICATE of bug 978948
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemd (Show other bugs)
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: systemd-maint
: Documentation
Depends On:
Blocks: 959971
  Show dependency treegraph
Reported: 2013-06-27 07:09 EDT by Petr Sklenar
Modified: 2018-01-22 08:38 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-09-03 07:07:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2013-06-27 07:09:10 EDT
Description of problem:
man page: what the keywords (like 'loaded', 'active') means

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.systemctl -t service
it is not clear what the keywords (like 'loaded', 'active') means there

Actual results:
man does not say differences between load and active

Expected results:
users knows from man page what loaded and active means.
to be able to list units 

Additional info:
Comment 3 RHEL Product and Program Management 2014-03-22 02:45:26 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 6 Lukáš Nykrýn 2014-09-03 07:07:56 EDT

*** This bug has been marked as a duplicate of bug 978948 ***

Note You need to log in before you can comment on or make changes to this bug.