Bug 97902 - /etc/sysconfig/amd is flagged executable but is a configuration file
Summary: /etc/sysconfig/amd is flagged executable but is a configuration file
Status: CLOSED DUPLICATE of bug 109681
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: am-utils   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-23 20:21 UTC by Albert Strasheim
Modified: 2015-01-08 00:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Albert Strasheim 2003-06-23 20:21:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
/etc/sysconfig/amd is flagged executable. It is clearly a configuration file 
that should have permissions set to 644. The spec file for the am-utils RPM 
should probably be updated to ensure that configuration files are installed 
with the correct permissions.

Version-Release number of selected component (if applicable):
am-utils-6.0.9-2

How reproducible:
Always

Steps to Reproduce:
Not applicable.
    

Additional info:

Comment 1 Albert Strasheim 2003-11-15 22:09:41 UTC

*** This bug has been marked as a duplicate of 109681 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.