Bug 979118 - [abrt] evolution-3.6.4-3.fc18: sync_xxx_response_cb: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.6.4-3.fc18: sync_xxx_response_cb: Process /usr/bin/evoluti...
Status: CLOSED DUPLICATE of bug 988468
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6c4dbda7d59c4c46201b027bb40...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 12:19 EDT by Mladen Gogala
Modified: 2013-07-26 12:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-26 12:58:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.76 KB, text/plain)
2013-06-27 12:19 EDT, Mladen Gogala
no flags Details
File: cgroup (130 bytes, text/plain)
2013-06-27 12:19 EDT, Mladen Gogala
no flags Details
File: core_backtrace (1.78 KB, text/plain)
2013-06-27 12:19 EDT, Mladen Gogala
no flags Details
File: dso_list (29.45 KB, text/plain)
2013-06-27 12:19 EDT, Mladen Gogala
no flags Details
File: environ (2.03 KB, text/plain)
2013-06-27 12:19 EDT, Mladen Gogala
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-27 12:20 EDT, Mladen Gogala
no flags Details
File: maps (137.34 KB, text/plain)
2013-06-27 12:20 EDT, Mladen Gogala
no flags Details
File: open_fds (2.12 KB, text/plain)
2013-06-27 12:20 EDT, Mladen Gogala
no flags Details
File: proc_pid_status (955 bytes, text/plain)
2013-06-27 12:20 EDT, Mladen Gogala
no flags Details
File: var_log_messages (474 bytes, text/plain)
2013-06-27 12:20 EDT, Mladen Gogala
no flags Details
File: xsession_errors (2.91 KB, text/plain)
2013-06-27 12:20 EDT, Mladen Gogala
no flags Details

  None (edit)
Description Mladen Gogala 2013-06-27 12:19:41 EDT
Version-Release number of selected component:
evolution-3.6.4-3.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        evolution
crash_function: sync_xxx_response_cb
executable:     /usr/bin/evolution
kernel:         3.9.6-200.fc18.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #0 sync_xxx_response_cb at e-ews-connection.c:607
 #1 sync_folder_items_response_cb at e-ews-connection.c:740
 #2 ews_response_cb at e-ews-connection.c:578
 #3 process_queue_item at soup-session-async.c:274
 #4 run_queue at soup-session-async.c:310
 #5 idle_run_queue at soup-session-async.c:343
 #11 e_ews_soup_thread at e-ews-connection.c:1424
 #12 g_thread_proxy at gthread.c:797
 #14 __sysctl at ../sysdeps/unix/sysv/linux/sysctl.c:32
Comment 1 Mladen Gogala 2013-06-27 12:19:45 EDT
Created attachment 766238 [details]
File: backtrace
Comment 2 Mladen Gogala 2013-06-27 12:19:47 EDT
Created attachment 766239 [details]
File: cgroup
Comment 3 Mladen Gogala 2013-06-27 12:19:51 EDT
Created attachment 766240 [details]
File: core_backtrace
Comment 4 Mladen Gogala 2013-06-27 12:19:54 EDT
Created attachment 766241 [details]
File: dso_list
Comment 5 Mladen Gogala 2013-06-27 12:19:57 EDT
Created attachment 766242 [details]
File: environ
Comment 6 Mladen Gogala 2013-06-27 12:20:00 EDT
Created attachment 766243 [details]
File: limits
Comment 7 Mladen Gogala 2013-06-27 12:20:04 EDT
Created attachment 766244 [details]
File: maps
Comment 8 Mladen Gogala 2013-06-27 12:20:07 EDT
Created attachment 766245 [details]
File: open_fds
Comment 9 Mladen Gogala 2013-06-27 12:20:10 EDT
Created attachment 766246 [details]
File: proc_pid_status
Comment 10 Mladen Gogala 2013-06-27 12:20:13 EDT
Created attachment 766247 [details]
File: var_log_messages
Comment 11 Mladen Gogala 2013-06-27 12:20:16 EDT
Created attachment 766248 [details]
File: xsession_errors
Comment 12 Milan Crha 2013-07-26 12:58:58 EDT
Thanks for a bug report. I moved this upstream within bug #988468, thus let's deal with this there.

*** This bug has been marked as a duplicate of bug 988468 ***

Note You need to log in before you can comment on or make changes to this bug.