Bug 979210 - This package should be updated.
This package should be updated.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: imapfilter (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: David Sommerseth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 20:27 EDT by Christopher Meng
Modified: 2016-05-22 19:35 EDT (History)
3 users (show)

See Also:
Fixed In Version: imapfilter-2.5.5-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-14 21:07:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-06-27 20:27:56 EDT
Problems:

1) This project has changed URL to https://github.com/lefcha/imapfilter, please update it in spec.


2) Upstream has changed to GitHub, but Source0 contains invalid download URL. Please fix.

3) Please cleanup the spec like :

- %clean section in some branches;

- Since RPM4.4 no need for %defattr(-,root,root,-) crap;

- BuildRoot tag

- rm -rf $RPM_BUILD_ROOT

4) The latest version is 2.5.5, please update. That's why I filed this bug.

Thanks.
Comment 1 Fedora Update System 2013-07-02 16:34:09 EDT
imapfilter-2.5.5-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/imapfilter-2.5.5-1.fc19
Comment 2 Fedora Update System 2013-07-02 16:35:08 EDT
imapfilter-2.5.5-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/imapfilter-2.5.5-1.fc18
Comment 3 David Sommerseth 2013-07-02 16:36:49 EDT
I've not done anything about the EL6 version, as this new imapfilter update now seems to require an OpenSSL which supports TLSv1.1 and TLSv1.2.  The OpenSSL version in EL6 does not support that, afaik.
Comment 4 Christopher Meng 2013-07-02 19:52:45 EDT
That's just OK.

Thanks.
Comment 5 Fedora Update System 2013-07-02 23:29:13 EDT
Package imapfilter-2.5.5-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing imapfilter-2.5.5-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-12205/imapfilter-2.5.5-1.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-07-14 21:07:02 EDT
imapfilter-2.5.5-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2013-07-14 21:11:52 EDT
imapfilter-2.5.5-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.