Bug 979275 - Warning message displayed during volume creation displays the word ' is ' twice
Summary: Warning message displayed during volume creation displays the word ' is ' twice
Keywords:
Status: CLOSED DUPLICATE of bug 973150
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs
Version: 2.1
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Krutika Dhananjay
QA Contact: senaik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-28 06:47 UTC by senaik
Modified: 2015-09-01 12:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-11 10:52:48 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description senaik 2013-06-28 06:47:33 UTC
Description of problem:
====================== 
While creating gluster volume, if the specified directory is not present , it displays the following warning message where the word 'is' has been repeated twice .  

gluster v create Volume 10.70.34.105:/Volume 10.70.34.86:/Volume 10.70.34.85:/Volume

volume create: Volume: failed: The brick 10.70.34.86:/Volume is is being created in the root partition. It is recommended that you don't use the system's root partition for storage backend. Or use 'force' at the end of the command if you want to override this behavior.


Version-Release number of selected component (if applicable):
============================================================= 
3.4.0.12rhs-1.el6rhs.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Krutika Dhananjay 2013-07-11 10:52:48 UTC

*** This bug has been marked as a duplicate of bug 973150 ***


Note You need to log in before you can comment on or make changes to this bug.