Bug 979276 - [RHSC] - /api?rsdl still has rhevm stuff present in it.
[RHSC] - /api?rsdl still has rhevm stuff present in it.
Status: CLOSED DUPLICATE of bug 850429
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Sahina Bose
RamaKasturi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 02:54 EDT by RamaKasturi
Modified: 2013-10-25 08:04 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-25 08:04:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RamaKasturi 2013-06-28 02:54:29 EDT
Description of problem:
/api?rsdl still has rhevm stuff present in it.

Version-Release number of selected component (if applicable):
rhsc-2.1.0-0.bb4.el6rhs.noarch
glusterfs-3.4.0.12rhs-1.el6rhs.x86_64
vdsm-4.10.2-22.5.el6rhs.x86_64

How reproducible:
Always

Steps to Reproduce:
1. type the url "https://10.70.35.110/api?rsdl" 
2. press enter.
3.

Actual results:
parameter required="false" type="xs:string"><name>event.vm.id</name></parameter><parameter required="false" type="xs:string"><name>event.storage_domain.id</name></parameter><parameter required="false" type="xs:string"><name>event.template.id</name>
<parameter required="true" type="xs:string"><name>permission.vm.id</name></parameter></parameters_set>
<parameter required="true" type="xs:string"><name>permission.vmpool.id</name></parameter></parameters_set>
<parameter required="true" type="xs:string"><name>permission.vmpool.id</name></parameter></parameters_set>

Expected results:
It should not have vm,sotragedomain and vmpool present in it as those are not relevant to rhsc.

Additional info:
Comment 2 Dusmant 2013-10-25 08:04:18 EDT

*** This bug has been marked as a duplicate of bug 850429 ***

Note You need to log in before you can comment on or make changes to this bug.