Bug 979340 - [RFE:EPEL] Request to add mimepull to EPEL
[RFE:EPEL] Request to add mimepull to EPEL
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mimepull (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Goldmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 05:16 EDT by Gang Wei
Modified: 2013-07-31 06:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-31 06:27:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gang Wei 2013-06-28 05:16:13 EDT
Attention Marek

Your packages mimepull currently found in Fedora have
been requested for inclusion in Extra Packages for Enterprise Linux
(EPEL)[1] .  Thus far, while looking at our Contributor Status[2]  page,
we are unable to determine if you are planning to build your packages
for EPEL.

If you are interested in building, please follow the Branching
Procedure[3]  for EPEL.

If you maintain several packages (> 2) you can also use a scripted
branching method (all packages from a contributor) by using the
Scripted Branch Process[4] .

If you are not interested in EPEL or don't feel like you have the time
to put your packages into EPEL, the EPEL project would like to request
that a co-maintainer who is a part of EPEL be added to your packages.
To do this, please follow the co-maintainer process[5] .

We appreciate your help with EPEL.


The EPEL team

[1]  http://fedoraproject.org/wiki/EPEL

[2]  http://fedoraproject.org/wiki/EPEL/ContributorStatus

[3]  http://fedoraproject.org/wiki/PackageMaintainers/CVSAdminProcedure

[4]  http://fedoraproject.org/wiki/MichaelStahnke/ScriptedBranchProcess

[5]  http://fedoraproject.org/wiki/Extras/Policy/EncourageComaintainership
Comment 1 Marek Goldmann 2013-07-05 04:01:07 EDT
We won't be able to proceed, because mimepull requires Maven to build and Maven is not available in EPEL at this time.
Comment 2 Gang Wei 2013-07-05 04:15:08 EDT
Thanks for the response. If that is true, then we might need to investigate how to remove dependence on mimepull...
Comment 3 Marek Goldmann 2013-07-31 06:27:09 EDT
I'm closing this issue now, since we don't have Maven in EPEL yet. Please reopen once we'll have at least the build system in EPEL.

Note You need to log in before you can comment on or make changes to this bug.