Bug 979520 - Kelvin scale is not a graded scale
Kelvin scale is not a graded scale
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: colord-kde (Show other bugs)
18
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 13:32 EDT by Germano Massullo
Modified: 2013-06-30 15:49 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-29 10:14:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (60.14 KB, image/png)
2013-06-28 13:32 EDT, Germano Massullo
no flags Details

  None (edit)
Description Germano Massullo 2013-06-28 13:32:02 EDT
Created attachment 766682 [details]
screenshot

Description of problem:
See the white point entry in the attached screenshot: you will see a symbol that pretends to be a degree symbol, but neither it is. Moreover Kelvin scale is not a graded scale, so the symbol must be removed.

Version-Release number of selected component (if applicable):
colord-kde-0.3.0-1.fc18.x86_64

Expected results:
Show only K not something like °K
Comment 1 Richard Hughes 2013-06-29 03:22:56 EDT
Fixed in gnome-color-manager also:

commit aa11252ec0cf6a6e3426e34eeb6add83198d5c79
Author: Richard Hughes <richard@hughsie.com>
Date:   Sat Jun 29 08:22:30 2013 +0100

    Kelvin is not a graded scale
    
    Resolves: https://bugzilla.redhat.com/show_bug.cgi?id=979520
Comment 2 Daniel Nicoletti 2013-06-29 10:14:42 EDT
Fixed in colord-kde as well:
http://commits.kde.org/colord-kde/7824a2ecd0942f33af0868f887e5e5bb75df7c98

I'm not sure how should I close this bug, please change it if I set the wrong status.
Comment 3 Kevin Kofler 2013-06-30 15:49:38 EDT
Well, it's a graded scale with an affine offset (zero-intercept) that happens to be 0. ;-) I've seen °K in common use and I'm not convinced it's incorrect. But ºK as in the screenshot was definitely wrong (that was the superscript o sign, not the degree sign), and just K is more correct than °K (because it's a plain unit because the affine offset is 0), so it's fine to stick with just K.

Note You need to log in before you can comment on or make changes to this bug.