Bug 979568 - hlint-1.8.55 is available
hlint-1.8.55 is available
Status: CLOSED DUPLICATE of bug 1060017
Product: Fedora
Classification: Fedora
Component: hlint (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
f21:ok
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 16:11 EDT by Upstream Release Monitoring
Modified: 2014-06-01 08:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-01 08:05:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-06-28 16:11:47 EDT
Latest upstream release: 1.8.47
Current version/release in Fedora Rawhide: 1.8.46-1.fc20
URL: http://hackage.haskell.org/packages/archive/hlint/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-07-17 05:22:03 EDT
Latest upstream release: 1.8.48
Current version/release in Fedora Rawhide: 1.8.46-1.fc20
URL: http://hackage.haskell.org/packages/archive/hlint/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2013-07-30 03:54:47 EDT
Latest upstream release: 1.8.49
Current version/release in Fedora Rawhide: 1.8.46-1.fc20
URL: http://hackage.haskell.org/packages/archive/hlint/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2013-08-20 10:10:01 EDT
Latest upstream release: 1.8.50
Current version/release in Fedora Rawhide: 1.8.46-2.fc20
URL: http://hackage.haskell.org/packages/archive/hlint/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2013-08-21 04:08:25 EDT
Latest upstream release: 1.8.51
Current version/release in Fedora Rawhide: 1.8.46-2.fc20
URL: http://hackage.haskell.org/packages/archive/hlint/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2013-09-25 03:27:16 EDT
Latest upstream release: 1.8.53
Current version/release in Fedora Rawhide: 1.8.46-2.fc20
URL: http://hackage.haskell.org/packages/archive/hlint/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Upstream Release Monitoring 2013-11-29 02:48:04 EST
Latest upstream release: 1.8.54
Current version/release in Fedora Rawhide: 1.8.46-2.fc20
URL: http://hackage.haskell.org/package/hlint

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Upstream Release Monitoring 2013-12-02 04:44:37 EST
Latest upstream release: 1.8.55
Current version/release in Fedora Rawhide: 1.8.46-2.fc20
URL: http://hackage.haskell.org/package/hlint

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Jens Petersen 2014-01-15 23:26:45 EST
1.8.50 has been built for Rawhide and F20.
Comment 9 Jens Petersen 2014-06-01 08:05:13 EDT

*** This bug has been marked as a duplicate of bug 1060017 ***

Note You need to log in before you can comment on or make changes to this bug.