Bug 979644 - Kernel 3.9.6-200.fc18.x86_64 crash kernel BUG at mm/slub.c:3409!
Kernel 3.9.6-200.fc18.x86_64 crash kernel BUG at mm/slub.c:3409!
Status: CLOSED DUPLICATE of bug 975065
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 22:06 EDT by Yogesh Sharma
Modified: 2013-07-01 07:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 07:58:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash> log (9.35 KB, text/plain)
2013-06-28 22:10 EDT, Yogesh Sharma
no flags Details
crash> bt (3.12 KB, text/plain)
2013-06-28 22:10 EDT, Yogesh Sharma
no flags Details

  None (edit)
Description Yogesh Sharma 2013-06-28 22:06:55 EDT
When I start CentOS 5 x86_64 Guest in KVM, Kernel crashes everytime, crash it random. Sometime it crash just after grub, sometime it crashes when X starts and sometime it crashes when X login screen is shown. Other VM with CentOS 6 x86_64, works fine.


      KERNEL: /usr/lib/debug/lib/modules/3.9.6-200.fc18.x86_64/vmlinux
    DUMPFILE: /var/crash/127.0.0.1-2013.06.28-12:47:46/vmcore  [PARTIAL DUMP]
        CPUS: 8
        DATE: Fri Jun 28 05:47:39 2013
      UPTIME: 00:13:21
LOAD AVERAGE: 0.76, 1.05, 0.83
       TASKS: 541
    NODENAME: <removed>
     RELEASE: 3.9.6-200.fc18.x86_64
     VERSION: #1 SMP Thu Jun 13 18:56:55 UTC 2013
     MACHINE: x86_64  (2394 Mhz)
      MEMORY: 16 GB
       PANIC: "kernel BUG at mm/slub.c:3409!"
         PID: 3832
     COMMAND: "vhost-3831"
        TASK: ffff880408bac650  [THREAD_INFO: ffff88040f1a2000]
         CPU: 4
       STATE: TASK_RUNNING (PANIC)
Comment 1 Yogesh Sharma 2013-06-28 22:10:21 EDT
Created attachment 766792 [details]
crash> log
Comment 2 Yogesh Sharma 2013-06-28 22:10:49 EDT
Created attachment 766793 [details]
crash> bt
Comment 3 Yogesh Sharma 2013-06-28 22:16:55 EDT
Lenovo IdeaPad Y500 Intel CoreTM i7­ 3630QM  2.3GH
Comment 4 Josh Boyer 2013-07-01 07:58:35 EDT

*** This bug has been marked as a duplicate of bug 975065 ***

Note You need to log in before you can comment on or make changes to this bug.