Bug 979651 - [abrt] abrt-2.1.4-3.fc18: abrt-action-ureport:57:<module>:OSError: [Errno 2] No existe el fichero o el directorio
[abrt] abrt-2.1.4-3.fc18: abrt-action-ureport:57:<module>:OSError: [Errno 2] ...
Status: CLOSED DUPLICATE of bug 998428
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Milata
Fedora Extras Quality Assurance
abrt_hash:bebbef50bb528c47fafb3c6a7d5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-29 01:20 EDT by Antonio Guzmán Simón
Modified: 2013-10-04 08:28 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-04 08:28:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.18 KB, text/plain)
2013-06-29 01:20 EDT, Antonio Guzmán Simón
no flags Details
File: environ (1.58 KB, text/plain)
2013-06-29 01:20 EDT, Antonio Guzmán Simón
no flags Details

  None (edit)
Description Antonio Guzmán Simón 2013-06-29 01:20:00 EDT
Version-Release number of selected component:
abrt-2.1.4-3.fc18

Additional info:
reporter:       libreport-2.1.4
cmdline:        /usr/bin/python -u /usr/libexec/abrt-action-ureport
core_backtrace: 5c273342cd1cb3a700489fd4bf82f8955f2f6f2c 0x39 <module> /usr/libexec/abrt-action-ureport -
executable:     /usr/libexec/abrt-action-ureport
kernel:         3.9.6-200.fc18.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
abrt-action-ureport:57:<module>:OSError: [Errno 2] No existe el fichero o el directorio

Traceback (most recent call last):
  File "/usr/libexec/abrt-action-ureport", line 57, in <module>
    dirname = os.getcwd()
OSError: [Errno 2] No existe el fichero o el directorio

Local variables in innermost frame:
verbose: 0
try_parse_number: <function try_parse_number at 0x7f845e727398>
error_msg_and_die: <function error_msg_and_die at 0x7f845e7272a8>
help_text: 'Usage: abrt-action-ureport [-v]'
log: <function log at 0x7f845e7270c8>
ABRT_VERBOSE: '0'
__package__: None
getopt: <module 'getopt' from '/usr/lib64/python2.7/getopt.pyc'>
__doc__: None
dd_opendir: <built-in function dd_opendir>
log1: <function log1 at 0x7f845e727140>
__builtins__: <module '__builtin__' (built-in)>
__file__: '/usr/libexec/abrt-action-ureport'
args: []
progname: 'abrt-action-ureport'
sys: <module 'sys' (built-in)>
DD_FAIL_QUIETLY_ENOENT: 1
__name__: '__main__'
set_verbosity: <function set_verbosity at 0x7f845e727050>
error_msg: <function error_msg at 0x7f845e727230>
_: <function <lambda> at 0x7f845fbcaa28>
spawn_and_wait: <function spawn_and_wait at 0x7f845e727320>
os: <module 'os' from '/usr/lib64/python2.7/os.pyc'>
opts: []
Comment 1 Antonio Guzmán Simón 2013-06-29 01:20:09 EDT
Created attachment 766798 [details]
File: backtrace
Comment 2 Antonio Guzmán Simón 2013-06-29 01:20:13 EDT
Created attachment 766799 [details]
File: environ
Comment 3 glad08 2013-09-23 05:36:27 EDT
I confirm this bug:

Automatic Bug Reporting Tool crashed
abrt-action-ureport:57:<module>:OSError: [Errno 2] No such file or directory
abrt-2.1.7-1.fc19.x86_64
Comment 4 Martin Milata 2013-10-04 08:28:47 EDT

*** This bug has been marked as a duplicate of bug 998428 ***

Note You need to log in before you can comment on or make changes to this bug.