Bug 979664 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:1028 intel_wait_for_pipe_off+0xea/0x1b0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:1028 intel_wait_for_p...
Status: CLOSED DUPLICATE of bug 929220
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:8e6f245d3187479669b90eeca11...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-29 04:35 EDT by Christian Brauner
Modified: 2013-12-09 12:09 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:09:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (239.39 KB, text/plain)
2013-06-29 04:35 EDT, Christian Brauner
no flags Details

  None (edit)
Description Christian Brauner 2013-06-29 04:35:22 EDT
Additional info:
reporter:       libreport-2.1.4
WARNING: at drivers/gpu/drm/i915/intel_display.c:1028 intel_wait_for_pipe_off+0xea/0x1b0 [i915]()
Hardware name: LIFEBOOK E8310
pipe_off wait timed out
Modules linked in: ebtable_nat fuse ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 bnep nf_defrag_ipv4 bluetooth xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_realtek arc4 snd_hda_intel iwl4965 snd_hda_codec iwlegacy snd_hwdep snd_seq mac80211 snd_seq_device snd_pcm iTCO_wdt iTCO_vendor_support lpc_ich i2c_i801 ppdev cfg80211 snd_page_alloc sky2 irda coretemp snd_timer mfd_core parport_pc crc_ccitt serio_raw rfkill fujitsu_laptop parport snd soundcore microcode vhost_net tun macvtap macvlan kvm_intel kvm uinput i915 i2c_algo_bit sdhci_pci sdhci drm_kms_helper drm mmc_core i2c_core yenta_socket video
Pid: 6940, comm: kworker/0:2 Not tainted 3.8.5-201.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105e62f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e726>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa00e9c7a>] intel_wait_for_pipe_off+0xea/0x1b0 [i915]
 [<ffffffffa00e9e5e>] intel_disable_pipe+0x11e/0x1a0 [i915]
 [<ffffffffa00ea44f>] i9xx_crtc_disable+0xdf/0x1c0 [i915]
 [<ffffffffa00f23fb>] intel_set_mode+0x36b/0xa30 [i915]
 [<ffffffffa0055a27>] ? bit_xfer+0x297/0x870 [i2c_algo_bit]
 [<ffffffffa00f5319>] intel_modeset_setup_hw_state+0x5b9/0x990 [i915]
 [<ffffffffa00f77b1>] intel_lid_notify+0xb1/0xd0 [i915]
 [<ffffffff8165465d>] notifier_call_chain+0x4d/0x70
 [<ffffffff810885e8>] __blocking_notifier_call_chain+0x58/0x80
 [<ffffffff81088626>] blocking_notifier_call_chain+0x16/0x20
 [<ffffffff81382516>] acpi_lid_send_state+0x81/0xb2
 [<ffffffff8138299e>] acpi_button_notify+0x3d/0xaa
 [<ffffffff8135d255>] acpi_device_notify+0x19/0x1b
 [<ffffffff8136af65>] acpi_ev_notify_dispatch+0x41/0x5c
 [<ffffffff81359905>] acpi_os_execute_deferred+0x25/0x32
 [<ffffffff8107a6a3>] process_one_work+0x163/0x490
 [<ffffffff8107cefe>] worker_thread+0x15e/0x450
 [<ffffffff8107cda0>] ? busy_worker_rebind_fn+0x110/0x110
 [<ffffffff81081fc0>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_define_fields_xen_mc_entry+0xa0/0xf0
 [<ffffffff81081f00>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff81658b6c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81081f00>] ? kthread_create_on_node+0x120/0x120
Comment 1 Christian Brauner 2013-06-29 04:35:32 EDT
Created attachment 766802 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:09:40 EST

*** This bug has been marked as a duplicate of bug 929220 ***

Note You need to log in before you can comment on or make changes to this bug.