Bug 979703 - RockMongo Import / Export does not work. [NEEDINFO]
RockMongo Import / Export does not work.
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Image (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Vojtech Vitek
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-29 12:27 EDT by david.stokar
Modified: 2017-08-19 10:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-05 10:55:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
vvitek: needinfo? (david.stokar)


Attachments (Terms of Use)

  None (edit)
Description david.stokar 2013-06-29 12:27:05 EDT
Description of problem:
Can not import / export from RockMongo

Version-Release number of selected component (if applicable):
check yourself

How reproducible:


Steps to Reproduce:
1. go to rockmongo on openshift 
2. export the data
3. got to rockmongo on another openshift 
4. try to import => Nothing happens

Actual results:
nothing happens after import

Expected results:
data should be in the collections, not existing collections should be created

Additional info:
Comment 1 Vojtech Vitek 2013-07-10 16:11:31 EDT
I did the following:
1. went to <app1>/rockmongo
2. clicked on <app1> db
3. exported <app1> db => rockmongo-export-<app1>-*.gz
4. went to <app2>/rockmongo
5. clicked on <app2> db
6. imported rockmongo-export-<app1>-*.gz

A message showed up:
> All data import successfully.

I couldn't reproduce the issue. David, do you have different Steps to reproduce?
Comment 2 Vojtech Vitek 2013-07-22 18:21:42 EDT
David, do you have any feedback on the above? Or should we close this bug as NOTABUG/WORKSFORME?
Comment 3 Vojtech Vitek 2013-11-05 10:55:57 EST
Closing as NOTABUG.

David, if you have any more feedback on this, feel free to reopen this bz. Thanks.
Comment 4 mad_dev 2017-08-19 10:43:37 EDT
Hey, 

I facing the same issue. I followed the same steps; nothing happens. I checked the logs and figured out it was a PHP Fatal error(https://ma.tc/uhulawufor.xml) 

I am not sure what to do here; I guess I need to increase the storage limit..but where? I don't want crash my APP in process.

Cheers,

Note You need to log in before you can comment on or make changes to this bug.