Bug 979721 - Firefox 22 doesn't play video or audio
Summary: Firefox 22 doesn't play video or audio
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 18
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Jan Horak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-29 20:38 UTC by Sean Sheedy
Modified: 2013-07-22 13:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-22 13:13:01 UTC
Type: Bug


Attachments (Terms of Use)
Troubleshooting information from Firefox (105.44 KB, text/plain)
2013-06-29 21:05 UTC, Sean Sheedy
no flags Details

Description Sean Sheedy 2013-06-29 20:38:03 UTC
Description of problem:
Since upgrading to Firefox 22, I'm no longer able to view youtube videos or play Google voice audio.  This was working fine in Firefox 21.

Version-Release number of selected component (if applicable):
22.0-1.fc18.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Attempt to play youtube video or Google voice message.

Actual results:
firefox hangs for around 20 seconds without any video or audio output.

Expected results:
The video or audio plays properly.

Additional info:
Reinstalling and rebooting does not fix the problem.

Comment 1 Sean Sheedy 2013-06-29 21:02:49 UTC
I've gone through all the steps in the "How to Debug Firefox" page.  Nothing resulted in any improvement.

Comment 2 Sean Sheedy 2013-06-29 21:05:00 UTC
Created attachment 766943 [details]
Troubleshooting information from Firefox

Comment 3 Sean Sheedy 2013-07-18 18:34:27 UTC
Recent updates of packages other than firefox have caused video to start working again.

Comment 4 Jan Horak 2013-07-22 13:13:01 UTC
Closing as current release, please feel free to reopen if your problem reoccurs. Thanks.


Note You need to log in before you can comment on or make changes to this bug.