Bug 979735 - While trying to change wireless settings and save before activating the network setup crashes and creates the attached file.
While trying to change wireless settings and save before activating the netwo...
Status: CLOSED DUPLICATE of bug 842423
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: NetworkManager (Show other bugs)
5.9
i586 Linux
unspecified Severity high
: rc
: ---
Assigned To: Rashid Khan
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-29 22:58 EDT by khaffner66
Modified: 2013-07-10 03:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-10 03:28:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
While trying to change wireless settings and save before activating the network setup crashes and creates the attached file. (1.68 KB, text/plain)
2013-06-29 22:58 EDT, khaffner66
no flags Details

  None (edit)
Description khaffner66 2013-06-29 22:58:54 EDT
Created attachment 766970 [details]
While trying to change wireless settings and save before activating the network setup crashes and creates the attached file.

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 khaffner66 2013-07-03 18:56:14 EDT
RedHat 5.9 RHEL Desktop Gnome

All I have to do is the following:

System > Administration > Network
Change something or not, doesn't matter because it gets the same results.
File > Save and then it crashes.
Comment 2 Jirka Klimes 2013-07-10 03:28:03 EDT
This is not a NetworkManager problem, but system-config-network python GUI problem. It seems the tool doesn't support Wi-Fi configuration. You should rather use nm-connection-editor form NetworkManager or configure ifcfg files and /or wpa_supplicant manually.

See e.g. https://forums.oracle.com/thread/2369838

*** This bug has been marked as a duplicate of bug 842423 ***

Note You need to log in before you can comment on or make changes to this bug.