Bug 979813 - mate-document-viewer not installed with MATE Desktop
mate-document-viewer not installed with MATE Desktop
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mate-document-viewer (Show other bugs)
19
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-30 15:47 EDT by Assen Totin
Modified: 2013-07-02 09:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 09:52:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Assen Totin 2013-06-30 15:47:35 EDT
Description of problem:

When MATE Desktop is installed, the Document Viewer it provides (mate-document-viewer) is not installed. 

Version-Release number of selected component (if applicable):

Fedora 19, MATE 1.6

How reproducible:

Every time

Steps to Reproduce:
1. Install Fedora from the netinst CD. 
2. Chose 'MATE Desktop'. 

Actual results:

mate-document-viewer is not installed.

Expected results:

mate-document-viewer should be installed.

Additional info:

mate-document-viewer is an integral (and important) component of the MATE Desktop, serving as default (native) document viewer for such popular formats as PDF. Previous versions of Fedora (namely, F18) installed it as a part of yum groupinstall 'MATE Desktop'. Not installing it will create confusion as the only other available PDF viewer is xpdf, which is way inferior in terms of desktop integration.

Installing mate-document-viewer manually solves the problem, but this package should be installed by default when 'MATE Desktop' is selected for installation.
Comment 1 Wolfgang Ulbrich 2013-07-01 05:54:24 EDT
Hi Assen,
i will add it to mate group in comps file tommorrow after the release.
The reason not to it was the limitated size for the mate-compiz liveiso (700 MB), ........wasn't my decision.
Comment 2 Wolfgang Ulbrich 2013-07-01 05:55:58 EDT
sorry, i meant  ~ not to do it...
Comment 3 Assen Totin 2013-07-01 14:52:48 EDT
Thanks for the clarification!
Comment 4 Wolfgang Ulbrich 2013-07-02 09:52:51 EDT
I have added mate-document-viewer to comps file (f19/f18/f17) today.
Using netinstall iso should install mate-document-viever as default for MATE now.

Note You need to log in before you can comment on or make changes to this bug.