This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 979838 - Re-opening 880035 against F18 as it has not been resolved
Re-opening 880035 against F18 as it has not been resolved
Status: CLOSED DUPLICATE of bug 980254
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cong Wang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-30 21:35 EDT by digimer
Modified: 2013-09-29 22:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-09 09:43:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description digimer 2013-06-30 21:35:21 EDT
Description of problem:

The issue described in;

https://bugzilla.redhat.com/show_bug.cgi?id=880035

has not been resolved for Fedora 18. Please see comment #57 in rhbz#880035


Version-Release number of selected component (if applicable):

kernel 3.9.8-200.fc18.x86_64


How reproducible:

100%


Steps to Reproduce:
1. Setup a couple fedora VMs and try to configure fence_virtd / fence_xvm
2. Run 'fence_xvm -o list' on the guests
3.

Actual results:

Can't talk to the host until /sys/devices/virtual/net/virbr0/bridge/multicast_querier is set to 1 (default in 0)


Expected results:

To be able to mcast with the host


Additional info:
Comment 1 Josh Boyer 2013-07-09 09:43:18 EDT
This should be fixed with the latest F18 kernel in updates-testing.

*** This bug has been marked as a duplicate of bug 980254 ***

Note You need to log in before you can comment on or make changes to this bug.