Bug 979840 - All the recipe has finished, so the job should be finished instead of being canceled by watchdog
All the recipe has finished, so the job should be finished instead of being c...
Status: CLOSED DUPLICATE of bug 639938
Product: Beaker
Classification: Community
Component: lab controller (Show other bugs)
0.13
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-30 21:52 EDT by xjia
Modified: 2015-07-19 20:52 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-30 23:05:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Raymond Mancy 2013-06-30 23:05:53 EDT
This is currently how the reservesys works. It extends the watchdog. Once the time allotted to the task has been passed, the watchdog aborts the task.

*** This bug has been marked as a duplicate of bug 639938 ***

Note You need to log in before you can comment on or make changes to this bug.