Bug 979918 - engine-setup: at the end of the installation help message shows 'rhevm-manage-domains' instead of engine-manage-domains
engine-setup: at the end of the installation help message shows 'rhevm-manage...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Sandro Bonazzola
movciari
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 03:21 EDT by Ilia Meerovich
Modified: 2016-07-04 20:06 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilia Meerovich 2013-07-01 03:21:31 EDT
[root@ilia-rhevm ~]# rpm -q rhevm
rhevm-3.3.0-0.5.master.el6ev.noarch
[root@ilia-rhevm ~]# rpm -q rhevm-setup
rhevm-setup-3.3.0-0.5.master.el6ev.noarch
[root@ilia-rhevm ~]# 

[root@ilia-rhevm ~]# engine-setup
Availble memory (3830) is lower then the minimum requirments (4096)
Would you like to proceed? (yes|no): yes
Welcome to RHEV Manager setup utility

In order to proceed the installer must stop the ovirt-engine service
Would you like to stop the ovirt-engine service? (yes|no): yes
Stopping ovirt-engine service... Setup can configure server default page to launch RHEV Manager. Do you wish to do so? ['yes'| 'no']  [yes] : 
Host fully qualified domain name. Note: this name should be fully resolvable  [ilia-rhevm.qa.lab.tlv.redhat.com] : 
Enter a password for an internal RHEV Manager administrator user (admin@internal) :
Warning: Weak Password.
Confirm password :
Organization Name for the Certificate  [qa.lab.tlv.redhat.com] : 
The engine can be configured to present the UI in three different application modes. virt [Manage virtualization only], gluster [Manage gluster storage only], and both [Manage virtualization as well as gluster storage] ['virt'| 'gluster'| 'both']  [both] : 
The default storage type you will be using  ['NFS'| 'FC'| 'ISCSI'| 'POSIXFS']  [NFS] : 
Enter DB type for installation ['remote'| 'local']  [local] : 
Enter a password for a local RHEV Manager DB admin user (engine) :
Warning: Weak Password.
Confirm password :
Configure NFS share on this server to be used as an ISO Domain? ['yes'| 'no']  [yes] : 
Local ISO domain path  [/var/lib/exports/iso_2013_07_01_10_12_36] : 
Firewall ports need to be opened.
The installer can configure firewall automatically overriding the current configuration. The old configuration will be backed up.
Alternately you can configure the firewall later using an example file selecting None.
Which firewall manager do you wish to use? ['None'| 'iptables']: iptables

RHEV Manager will be installed using the following configuration:
=================================================================
override-httpd-root:           yes
host-fqdn:                     ilia-rhevm.qa.lab.tlv.redhat.com
auth-pass:                     ********
org-name:                      qa.lab.tlv.redhat.com
application-mode:              both
default-dc-type:               NFS
db-remote-install:             local
db-local-pass:                 ********
nfs-mp:                        /var/lib/exports/iso_2013_07_01_10_12_36
config-nfs:                    yes
firewall-manager:              iptables
Proceed with the configuration listed above? (yes|no): yes

Installing:
Configuring RHEV Manager...                             [ DONE ]
Configuring JVM...                                      [ DONE ]
Creating CA...                                          [ DONE ]
Updating ovirt-engine service...                        [ DONE ]
Setting Database Configuration...                       [ DONE ]
Setting Database Security...                            [ DONE ]
Upgrading Database Schema...                            [ DONE ]
Editing RHEV Manager Configuration...                   [ DONE ]
Editing Postgresql Configuration...                     [ DONE ]
Configuring the Default ISO Domain...                   [ DONE ]
Configuring Firewall...                                 [ DONE ]
Starting ovirt-engine Service...                        [ DONE ]
Configuring HTTPD...                                    [ DONE ]

 **** Installation completed successfully ******

     (Please allow RHEV Manager a few moments to start up.....)

**** To access RHEV Manager browse to http://ilia-rhevm.qa.lab.tlv.redhat.com:80 ****

Additional information:
 * RHEV Manager CA SSL Certificate SHA1 fingerprint: BB:DC:86:AE:78:0B:BC:91:5E:AB:69:DC:A4:73:AA:0D:53:37:81:4F
 * SSH Public key fingerprint: 7e:53:1c:af:bd:2a:8d:f0:10:9f:5c:ff:7b:93:d9:5b
 * DB was upgraded to latest version. previous DB backup can be found at /var/lib/ovirt-engine/backups/tmpZKxtSR.sql
 * A default ISO share has been created on this host.
   If IP based access restrictions are required, please edit /var/lib/exports/iso_2013_07_01_10_12_36 entry in /etc/exports
 * The firewall has been updated, the old iptables configuration file was saved to /var/lib/ovirt-engine/backups/iptables.backup.101559-07012013_14409
 * The installation log file is available at: /var/log/ovirt-engine/engine-setup_2013_07_01_10_12_36.log
 * Please use the user "admin" and password specified in order to login into RHEV Manager
 * To configure additional users, first configure authentication domains using the 'rhevm-manage-domains' utility
Comment 1 Alex Lourie 2013-08-22 17:52:25 EDT
Please retest with latest is build.
Comment 2 Ilia Meerovich 2013-08-25 01:39:08 EDT
It seems to be fixed (I mean instead of engine-* rhevm-* is used)
Comment 4 Itamar Heim 2014-01-21 17:28:16 EST
Closing - RHEV 3.3 Released
Comment 5 Itamar Heim 2014-01-21 17:28:16 EST
Closing - RHEV 3.3 Released
Comment 6 Itamar Heim 2014-01-21 17:31:09 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.