Bug 979924 - Duplicate page for SSM -> System List
Duplicate page for SSM -> System List
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
560
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Kašpárek
Martin Korbel
:
Depends On:
Blocks: sat560-blockers 924484
  Show dependency treegraph
 
Reported: 2013-07-01 03:29 EDT by Tomáš Kašpárek
Modified: 2014-08-07 06:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:28:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1158543 None None None Never

  None (edit)
Description Tomáš Kašpárek 2013-07-01 03:29:18 EDT
Description of problem:
There's duplicate web page for SSM -> System list, one Java and other is written in Perl

Version-Release number of selected component (if applicable):
spacewalk-web*
spacewalk-java*
this issue is present in all versions of Satellite composes

How reproducible:
deterministic

Steps to Reproduce:
1. Navigate to System Set Manager -> Systems -->> Java page
2. System Groups -> click on Use in SSM -->> Perl page
3. System Groups Details -> work with group -->> Perl page

Actual results:
Two different variant of SSM, System List page

Expected results:
All pages should point to Java version of the page
Comment 1 Tomáš Kašpárek 2013-07-01 03:34:13 EDT
fixed in spacewalk.git: 0b85317d115674a124c1d2c625f9523ba14af484
Comment 3 Martin Korbel 2013-09-10 03:09:27 EDT
VERIFIED on spacewalk-java-2.0.2-31.el6sat, spacewalk-html-2.0.3-14.el6sat
Comment 4 Clifford Perry 2013-10-01 17:28:05 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.