Bug 979932 - NPE when trying to import a template with no disks
NPE when trying to import a template with no disks
Status: CLOSED DUPLICATE of bug 1000789
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Nobody's working on this, feel free to take it
meital avital
virt
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 03:46 EDT by ofri
Modified: 2015-09-22 09 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-27 09:10:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log (4.42 KB, text/plain)
2013-07-01 03:46 EDT, ofri
no flags Details

  None (edit)
Description ofri 2013-07-01 03:46:30 EDT
Created attachment 767272 [details]
log

Description of problem:
NPE when trying to import a template with no disks

Version-Release number of selected component (if applicable):
oVirt 3.3

How reproducible:
100%

Steps to Reproduce:
1.create vm with no disks
2.create a template from that vm
3.export template
4.import template

Actual results:
NPE in log

Additional info:
Comment 1 Michal Skrivanek 2013-08-27 09:10:01 EDT

*** This bug has been marked as a duplicate of bug 1000789 ***

Note You need to log in before you can comment on or make changes to this bug.