Bug 979932 - NPE when trying to import a template with no disks
Summary: NPE when trying to import a template with no disks
Keywords:
Status: CLOSED DUPLICATE of bug 1000789
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.3.0
Assignee: Nobody's working on this, feel free to take it
QA Contact: meital avital
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-01 07:46 UTC by ofri
Modified: 2015-09-22 13:09 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-27 13:10:01 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)
log (4.42 KB, text/plain)
2013-07-01 07:46 UTC, ofri
no flags Details

Description ofri 2013-07-01 07:46:30 UTC
Created attachment 767272 [details]
log

Description of problem:
NPE when trying to import a template with no disks

Version-Release number of selected component (if applicable):
oVirt 3.3

How reproducible:
100%

Steps to Reproduce:
1.create vm with no disks
2.create a template from that vm
3.export template
4.import template

Actual results:
NPE in log

Additional info:

Comment 1 Michal Skrivanek 2013-08-27 13:10:01 UTC

*** This bug has been marked as a duplicate of bug 1000789 ***


Note You need to log in before you can comment on or make changes to this bug.