Bug 979967 - nodejs-tap on epel6 needs update because of nodejs-glob update
nodejs-tap on epel6 needs update because of nodejs-glob update
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: nodejs-tap (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jamie Nguyen
Fedora Extras Quality Assurance
:
: 981853 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 04:44 EDT by Tuomo Soini
Modified: 2013-07-08 21:41 EDT (History)
3 users (show)

See Also:
Fixed In Version: nodejs-tap-0.4.1-4.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 21:41:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tuomo Soini 2013-07-01 04:44:58 EDT
Description of problem:

nodejs-tap-0.4.1-3.el6.noarch
  unresolved deps: 
     npm(glob) < 0:3.2

nodejs-glob-3.2.1-1.el6.noarch is latest.
Comment 1 Tuomo Soini 2013-07-04 06:00:02 EDT
nodejs-tap-0.4.1-4.el6 would fix this - could you build that?
Comment 2 Jamie Nguyen 2013-07-05 13:09:38 EDT
Looks like T.C. built this for rawhide but forgot the other branches. I'm building as we speak.
Comment 3 Fedora Update System 2013-07-05 13:23:30 EDT
nodejs-tap-0.4.1-4.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/nodejs-tap-0.4.1-4.fc19
Comment 4 Jamie Nguyen 2013-07-06 08:08:42 EDT
*** Bug 981853 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2013-07-06 21:29:52 EDT
Package nodejs-tap-0.4.1-4.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nodejs-tap-0.4.1-4.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-12470/nodejs-tap-0.4.1-4.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-07-08 21:41:38 EDT
nodejs-tap-0.4.1-4.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.