Bug 98 - AnotherLevel problem
AnotherLevel problem
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: AnotherLevel (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-16 16:20 EST by Steve Wills
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-28 12:07:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Wills 1998-11-16 16:20:04 EST
From: Ole Jacob Taraldset <ojt@cmr.no>
To: faq-maintainer@redhat.com

I just installer RedHat 5.2/Intel and use the satndard
window manager (AnotherLevel). Everything is OK except that
after a while the buttons on top of each frame (minimize,
etc on the right hand side) stops working. Also the Redhat
button on left hand side does not show the menu. It does not
help to restart fvwm2.
Comment 1 Cristian Gafton 1998-11-16 19:16:59 EST
Most likely the NumLock key is pressed.
Comment 2 frese01 1999-09-04 11:44:59 EDT
I encounter the same problem. Window title bars will not
accept any mouse clicks or anything. NumLock is not pressed.
Restarting fvwm doesn't help, need to restart X.
I'm running the XFree86-3DLabs-3.3.3.1-52 server. The bug
has been there ever since RH5.0 and the Xsuse server at the time.

Note You need to log in before you can comment on or make changes to this bug.